loaderE loaderC1 loaderC2 loaderC3
2021-01-10

错误 208

错误 208 - 地区有误

当你在非购买地区运行游戏时,会出现该错误提示。

当你在预购页面下单时,页面上会出现地区限制提示以及你当前所在的地区。

 

具体的提示信息可能会根据你所在地区而有所变化。预购时的地区限制包括三个地区。详情如下:

  1. 独联体地区:在该 地区购买的游戏只能在独联体国家运行。
  2. 欧盟地区(欧洲):在该地区购买的游戏可在全球任何地方运行。你随时可前往预购页面将你购买的游戏升级至欧洲地区(确保你已登录)。在你想升级的版本下方会出现一个升级按钮。
  3. 其他地区:是指在欧洲与独联体以外预购的游戏版本。在此地区预购的游戏除了欧洲地区以外,在全球任何地方都可以运行。其他地区也会显示为“美国”。

注意事项

  • 购买时请勿连接 VPN,这可能会导致你购买错误地区的版本。
  • 如果你购买了错误版本,你随时可前往预购页面将你的版本升级为欧盟版本(确保你已登录)。
  • 地区限制并不表示你无法同其他地区或服务器的玩家一起游戏。它只表示你购买的游戏只能在特定地区启动/运行。
  • 如果你经常出差,建议你选择欧洲版。

"

 
8d593334b72ed1bb25ea594d41345fb9