loaderE loaderC1 loaderC2 loaderC3
2020-05-10

Error 231 - Wrong taxonomy version

A game update required. If updating the game client is not available, there may be some technical problems on the server-side, you should try to connect again later.

8d593334b72ed1bb25ea594d41345fb9